HomeMainFAQSearchRegisterLog in

Share
 

 Big big problem

Go down 
AuthorMessage
Aktaios
Official Poster
Official Poster
Aktaios

Number of posts : 254
Age : 24
Location : on teh great Halo
Registration date : 2009-06-05

Big big problem Empty
PostSubject: Big big problem   Big big problem EmptyMon Jun 08, 2009 4:05 pm

I downloaded the mod, folowed the instructions, ran through them 3 times, but it won't let me play ANY map from event horizon, it doesnt show profile page untill you choose exit, and my single player won't work, i mean, not as wont work with the mod, it wont work at all, it sais:couldn't exec autoexec.cfg ,Z_Free(): Corrupt zone header!".How do i get out of this mess?
Back to top Go down
jediraslan13
Official Poster
Official Poster
jediraslan13

Number of posts : 344
Age : 23
Location : Screwdriver!!!!
Registration date : 2009-05-09

Big big problem Empty
PostSubject: Re: Big big problem   Big big problem EmptyMon Jun 08, 2009 4:16 pm

I'll think about it, tell you when I find a good reason for that to happend
Back to top Go down
http://www.freewebs.com/jediraslan
Princess AmyRose
Official Member
Official Member
Princess AmyRose

Number of posts : 1295
Age : 33
Location : in your dreams
Registration date : 2008-01-10

Big big problem Empty
PostSubject: Re: Big big problem   Big big problem EmptyMon Jun 08, 2009 9:15 pm

1) Are you updated?
2) single player WON'T work.
3)Its a multiplayer mod lol so its Multi-player
Back to top Go down
Aktaios
Official Poster
Official Poster
Aktaios

Number of posts : 254
Age : 24
Location : on teh great Halo
Registration date : 2009-06-05

Big big problem Empty
PostSubject: Re: Big big problem   Big big problem EmptyTue Jun 09, 2009 2:06 pm

i have updated it till v 1.01, and i have JA+ too.i reinstalled the wholed JKA and i hope it will work
Back to top Go down
Dex
Admin
Admin
Dex

Number of posts : 827
Age : 31
Location : Somewhere I Belong
Registration date : 2008-01-08

Big big problem Empty
PostSubject: Re: Big big problem   Big big problem EmptyTue Jun 09, 2009 10:17 pm

Uninstall JA+, that will mess it up.

_________________
Big big problem Setsunaexiasig
XBL name, sgReaper117 Add me if you want.
Back to top Go down
https://www.facebook.com/home.php#!/
Aktaios
Official Poster
Official Poster
Aktaios

Number of posts : 254
Age : 24
Location : on teh great Halo
Registration date : 2009-06-05

Big big problem Empty
PostSubject: Re: Big big problem   Big big problem EmptyWed Jun 10, 2009 10:54 am

ok, i reinstalled JKA and put it all back and now it works(except X-304 map and the ships, i cant get in to any al'kesh).are you sure JA+ messes up, cause i like the holders and the black saber color
Back to top Go down
Dex
Admin
Admin
Dex

Number of posts : 827
Age : 31
Location : Somewhere I Belong
Registration date : 2008-01-08

Big big problem Empty
PostSubject: Re: Big big problem   Big big problem EmptyThu Jun 11, 2009 1:01 am

Dude, we made the mod. we know. lol

The al'kesh are just static models. you wont be able to use them. And the 304 map doesnt work at all, it was a test map and was left in the folder by mistake when we packed it all up.

_________________
Big big problem Setsunaexiasig
XBL name, sgReaper117 Add me if you want.
Back to top Go down
https://www.facebook.com/home.php#!/
Sponsored content




Big big problem Empty
PostSubject: Re: Big big problem   Big big problem Empty

Back to top Go down
 
Big big problem
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Blue Stripe Studios :: Archives :: Stargate: Event Horizon :: Bugs-
Jump to: