HomeMainFAQSearchRegisterLog in

Share
 

 startup bug

Go down 
AuthorMessage
Varrok
Rookie
Rookie
Varrok

Number of posts : 45
Age : 30
Location : Netherlands
Registration date : 2008-01-09

startup bug Empty
PostSubject: startup bug   startup bug EmptyWed Mar 05, 2008 4:18 pm

When I start up the game using the sgeh.exe file it gives this error and then doesnt run:

------- sound initialization -------
Initializing DirectSound
- using ancient version of DirectX -- this will slow FPS
locked hardware. ok
----- Sound Info -----
sound system is muted
1 stereo
32768 samples
16 samplebits
1 submission_chunk
22050 speed
0x8e10050 dma buffer
No background file.
----------------------
------------------------------------

--- ambient sound initialization ---
Sound memory manager started
Loading dll file ui.
Failed to load dll, looking for qvm.
Loading vm file vm/ui.qvm.
Failed.
Shutting down OpenGL subsystem
VM_Create on UI failed

note that this is a fresh copy of JK3 running on windows Vista Home Premium.
Back to top Go down
Varrok
Rookie
Rookie
Varrok

Number of posts : 45
Age : 30
Location : Netherlands
Registration date : 2008-01-09

startup bug Empty
PostSubject: Re: startup bug   startup bug EmptyWed Mar 05, 2008 5:00 pm

and I fixed it, you have to open the properties window and mark the 'run as win xp sp2' and 'run as administrator' and then it works fine.
Back to top Go down
Princess AmyRose
Official Member
Official Member
Princess AmyRose

Number of posts : 1295
Age : 33
Location : in your dreams
Registration date : 2008-01-10

startup bug Empty
PostSubject: Re: startup bug   startup bug EmptyWed Mar 05, 2008 10:29 pm

aw so your vista?
Back to top Go down
Sponsored content




startup bug Empty
PostSubject: Re: startup bug   startup bug Empty

Back to top Go down
 
startup bug
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Blue Stripe Studios :: Archives :: Official :: Bugs-
Jump to: